Slo-Pi

  • Avtor
    Prispevki
  • #970

    rasho
    Participant

    Zdravo!

    Ne vem, če se je kdo tukaj gor že ukvarjal s tem, da bi RPi-ja priklopil kot predvajalnik filmov na TV, ampak nekak mi je zmanjkalo idej, kaj bi še lahko naredil, da bi delovalo. Na starem RPiju B 512MB sem imel postavljen Xbian, na njega sem imel povezan isti zunanji disk, kot ga hočem povezati sedaj in stari RPi mi disk vidi, na novem pa izgleda tako, kot da se disk nebi hotel zagnati in se zaganja znova in znova. Tudi ročno mountanje diska je bilo neuspešno. Ima kdo kakšno idejo, kaj bi lahko naredil, da bi mi naprava delovala? Glede na podatke, ki sem jih dobil preko spleta, bi morala biti količina energije, ki jo RPi dobi in odda naprej do diska, zadostna.

    Še tehnične specifikacije:
    Software
    XBian version:
    XBMC/Kodi version: Kodi 14.2-BETA2 Git:2015-02-25-c4ce8e3-dirty
    Overclock settings: default

    Hardware
    Device type and model (e.g. Raspberry Pi Model A/B 256/512 MB, CuBox-i i4Pro, …): Raspberry Pi 2, 1GB ram
    Power supply rating: power supply that comes original with RPi2: 5V, 2A
    SD card size and make/type: Verbatim 8GB class 10 micro SD card
    Network (Ethernet or wireless): wired ethernet connection
    Connected devices (TV, USB, network storage, …):
    Phillips TV over HDMI
    WD 500GB My Passport external 2.5″ hard disk drive (without additional power supply)

    #971

    jan
    Moderator

    Načeloma vse izgleda v redu. Ali je različica XBiana, ki jo uporabljate, združljiva z RPi 2, saj so določene razlike med to in prvo izdajo? Prav tako mislim, da prenos SD kartice med RPi 1 in 2 ni mogoč, razen če je to rešeno programsko.

    Predlagam, da poskusite namestiti še kakšen drug OS in preverite, če tam ‘mountanje’ deluje, sicer bi bilo možno, da gre za kakšno napako strojne opreme.

    #972

    rasho
    Participant

    Xbian je na novo instaliran na novo kartico, ker sem v starem RPiju imel SD kartico, novi rabi imet MicroSD. Bom danes stestiral še z drugim OS, pa upam, da bo kaj več uspeha.

    #973

    rasho
    Participant

    Evo, prišel do rešitve, ki je disk pognala v gibanje. 🙂
    V bistvu je finta v tem, da RPi-ju rečeš, da naj namesto 500mA pošlje preko USBja 1000mA.
    Celotna rešitev je opisana tule: LINK

    Hvala za pomoč!

    • Ta odgovor je spremenil/a  rasho 4 let, 7 mesecev nazaj.
    • Ta odgovor je spremenil/a  rasho 4 let, 7 mesecev nazaj.
Za objavo odgovora morate biti prijavljeni.